(18 Голосов) 26.05.2009 РАЗНОЕ Joomla
Как обновить Joomla! 1.5.x или Joomla! 1.0.x ??? Ответ:
Компонент для обновления сайта на Joomla! 1.5 и Joomla! 1.0 в автоматическом режиме!
Компонент проверяет Вашу версию и если Ваша версия например 1.5.9,
то он это определит и предложит ее обновить на 1.5.10
Обновление компонент качает с оф. сайта:  joomla.org
05.11.2009 Joomla Magic Updater  v 1.4.0 - скачивайте обновленную, рабочую версию!
Данный компонент для обновления Joomla! проверен на это сайте!
Совместимость компонента: Joomla! 1.5 Native и Joomla! 1.0
Размер: 95.4 Кб.

ВНИМАНИЕ! Все шаблоны, компоненты, модули, плагины проверены антивирусом!

СКАЧАТЬ КОМПОНЕНТ ДЛЯ ОБНОВЛЕНИЯ JOOMLA! 1.5 и JOOMLA! 1.0

http://ifolder.ru/12305177

http://letitbit.net/download/720ef39e40/Joomla_Magic_Updater.rar.html

05.11.2009. Вы можете скачать новый компонент для обновления Joomla 1.5 com Joomla Magic Updater  v 1.4.0

Кстати вышла новая версия Joomla Joomla_1.5.15-Test-Full_Package.zip - обновляйтесь !!!

http://letitbit.net/download/3635.30d7ed43f62607e63ad73112a/com_joomlaupdaterv1.4.0.zip.html

Комментарии 

 
+2 #1 Александр 2009-06-08 19:34 А руссификация сохраняется? Цитировать
 
 
+4 #2 Игорь 2009-06-08 19:48 Да, проверенно на этом сайте… русский остался… Цитировать
 
 
+5 #3 Александр 2009-06-09 22:52 Действительно работает! Цитировать
 
 
+2 #4 George 2009-06-15 12:12 Joomla Magic Updater Version 1.5.4
Локально не работает! Нужен способ обновления через локальный архив! Кто подскажет как? Спасибо!
Цитировать
 
 
+2 #5 Админ 2009-06-15 12:28 Если кто найдет решение - напишите здесь пожалуйста, а я если найду - сразу выложу! Цитировать
 
 
+4 #6 Админ 2009-07-01 21:22 На Joomla 1.5.12 обновился успешно!!! Цитировать
 
 
+2 #7 MC WesT 2009-07-24 00:14 Хм… НА Локалхосте не хочет что-то =( Посмотрим как в инете он себя поведет… Цитировать
 
 
+2 #8 Bars 2009-10-17 19:08 У меня J1.5 на хостинге.
Не могу обновиться…пишет что на сервере слишком маленький таймаут для подключения к БД. Каков выход???
Цитировать
 
 
+2 #9 Шаблон 2009-10-30 09:29 привет всем у меня стоит шаблон быстрый старт у меня получится обновить скажите пожалуйста Цитировать
 
 
+2 #10 Админ 2009-11-04 03:18 Цитирую Bars:
У меня J1.5 на хостинге.
Не могу обновиться…пишет что на сервере слишком маленький таймаут для подключения к БД. Каков выход???

Напишите хостеру пусть продлит время таймаута скрипта…

Цитирую Шаблон:
привет всем у меня стоит шаблон быстрый старт у меня получится обновить скажите пожалуйста


ДА! Нужно попробовать… советую сделать бэк ап!
Цитировать
 
 
+2 #11 Bars 2009-11-04 17:00 Напишите хостеру пусть продлит время таймаута скрипта…

Хостер отказал в продлении таймаута, ссылаясь на тех возможности…
Цитировать
 
 
+3 #12 Админ 2009-11-05 11:32 Попробуйте скачать новую версию. Работает. ОБНОВЛЯЙТЕСЬ на Joomla 1.5.15 Цитировать
 
 
+1 #13 JleXX 2009-12-02 12:15 у меня этот апдэйтер все закасячил пришлось восстанавливать Цитировать
 
 
+2 #14 Вольный 2009-12-14 17:44 Так он же платный! и не желает работать!?
Может что не итак делаю?
Цитировать
 
 
+3 #15 Админ 2009-12-15 12:15 В нем есть платная и бесплатная версия компонента обновления Joomla 1.5 & 1.6
Что не так не знаю, потому, что Вы не написали Как Вы делаете
Цитировать
 

Добавить комментарий


Защитный код
Обновить

БЕСПЛАТНЫЕ ШАБЛОНЫ И РАСШИРЕНИЯ ДЛЯ САЙТОВ JOOMLA! 1.5, JOOMLA 1.6, JOOMLA 1.7, JOOMLA 2.5 И ФОРУМОВ PHPBB3!
Иконки, Шрифты и Графика для Сайта