(42 Голосов) 28.10.2009 ПЛАГИНЫ Joomla

JCE Editor Plugin 1.5.7 Редактор контента для Joomla 1.5 - Проверен на этом сайте - РАБОЧИЙ!!!
JCE Editor Plugin 1.5.7 WYSIWYG редактор для Joomla 1.5 Русский
Совместимость плагина : Joomla 1.5.x  |  Размер архива : 800 Кб.

ВНИМАНИЕ! Все шаблоны, компоненты, модули, плагины проверены антивирусом!

Скачать редактор статей и контента для Joomla 1.5 JCE Editor Plugin 1.5.7 WYSIWYG Русский
(Для скачивания скопируйте ссылку и вставьте ее в адресную строку браузера)
http://letitbit.net/download/2400.f2040e97261d2d79d945b2296/com_jce_157_154_package.zip.html

Комментарии 

 
-7 #1 Роман 2009-11-18 08:58 Как скачать? Цитировать
 
 
+7 #2 Админ 2009-11-20 13:58 Цитирую Роман:
Как скачать?

В смысле как скачать?
Там же написано чтобы скачать компонент нужно ссылку скопировать и вставить в адресную строку вашего браузера!
Пишите!
Цитировать
 
 
-4 #3 О 2009-11-29 23:03 ставлю этот редактор, а у меня не то чтобы все красиво становится, а вообще все редакторы пропадают Цитировать
 
 
+2 #4 TerribleZ 2009-12-03 18:43 У меня вообще не устанавливается . Ошибка Fatal error: Maximum execution time of 30 seconds exceeded in Z:homelocalhost wwwJoomlalibrar iesjoomlautilit iessimplexml.php on line 271
ЫЫыыы
Цитировать
 
 
+5 #5 TerribleZ 2009-12-03 18:44 Цитирую О:
ставлю этот редактор, а у меня не то чтобы все красиво становится, а вообще все редакторы пропадают

Наверно плагины стандартного редактора нужно отклучить!
Цитировать
 
 
+4 #6 gwg 2009-12-09 23:52 и где же русский язык, тут только английский. Цитировать
 
 
-3 #7 Виктор 2009-12-20 23:34 Русского языка нет Цитировать
 
 
+7 #8 drMadatyan 2010-01-31 17:25 Скачал, установил, но не работает, в расширенные параметры не пускает, говорит, что у меня нет прав. Отключаю остальные редакторы, не открывает материал. Цитировать
 
 
+7 #9 Dibilo 2010-02-28 17:01 Все работает , только установить не смог! Цитировать
 
 
+2 #10 Илья 2010-03-05 17:04 Спасибо за компонент, всё установилось отлично без проблем - работает. Цитировать
 
 
-3 #11 Dmitriy77 2010-04-18 19:56 Спасибо админ хороший редактор проблем с установкой невозникло Цитировать
 
 
+3 #12 dimonishe77 2010-04-29 14:46 А где же русский язык?
Установилась нормал 1.5.7 версия Джумлы
Цитировать
 
 
+4 #13 ossipenko 2010-06-08 17:06 Цитирую TerribleZ:
У меня вообще не устанавливается . Ошибка Fatal error: Maximum execution time of 30 seconds exceeded in Z:homelocalhost wwwJoomlalibrar iesjoomlautilit iessimplexml.php on line 271
ЫЫыыы


Попробовать поставить не из ZIP архива, а сначала распаковать в папку сайт/tmp и установить из неё.
Если на на локальном сервере - отредактировать php.ini, поменять значение "max_execution_t ime = 30" на большее значение
Цитировать
 
 
+1 #14 offside 2010-06-21 14:09 какой же это 1.5.7 установил но там 1.5.4 Цитировать
 
 
+1 #15 Eldar 2010-07-08 22:03 Вот такая проблемка с ним - в редакторе там где тескт вводить вместо нормального белого тла отображается фон с самого сайта. Кто знает в каком файле что перерисовать чтоб фон белый был? Цитировать
 

Добавить комментарий


Защитный код
Обновить

БЕСПЛАТНЫЕ ШАБЛОНЫ И РАСШИРЕНИЯ ДЛЯ САЙТОВ JOOMLA! 1.5, JOOMLA 1.6, JOOMLA 1.7, JOOMLA 2.5 И ФОРУМОВ PHPBB3!
Иконки, Шрифты и Графика для Сайта